ShoutBox

  • 3 Replies
  • 2564 Views
*

Offline stargate

  • **
  • 1
  • +0/-0
ShoutBox
« on: February 03, 2018, 03:48:14 pm »
Hello everyone,

I have a problem deleting the DEL function as seen in the attached image.



When I click it does not delete the message but reloads the page without doing anything.

Can you help me?

Thank you.
« Last Edit: February 03, 2018, 03:49:53 pm by stargate »

*

Offline JUFEK

  • **
  • 82
  • +0/-0
  • sorry for my English
    • DC-Tracker
Re: ShoutBox
« Reply #1 on: February 14, 2018, 09:04:49 pm »
Hello everyone,

I have a problem deleting the DEL function as seen in the attached image.



When I click it does not delete the message but reloads the page without doing anything.

Can you help me?

Thank you.

Post your getHistoryChatData.php

*

Offline Thomusnut

  • **
  • 2
  • +0/-0
Re: ShoutBox
« Reply #2 on: February 19, 2018, 08:45:37 am »
I will take care of it very much. I hope there is no such thing.

*

Offline Mike

  • **
  • 3
  • +0/-0
Re: ShoutBox
« Reply #3 on: March 09, 2018, 11:44:21 pm »
I just noticed this. Wondering...are you using https on your site?

I am having the very same issue...but only when using https. If I disable SSL and run site HTTP, the delete works perfect.

I am being led to believe the issue is on my side...but if you are having same, and with HTTPS...then not sure of my issue or script issue.

If you can confirm it is HTTPS, then maybe someone can look into the script to see what can be seen.

Thx
Mike

Also, I see by your pic that it appears to be xbtitFM...and if so this topic is in the wrong forum.
Hello everyone,

I have a problem deleting the DEL function as seen in the attached image.



When I click it does not delete the message but reloads the page without doing anything.

Can you help me?

Thank you.
« Last Edit: March 09, 2018, 11:46:30 pm by Mike »

 


Powered by EzPortal