XBTIT 2.5.3 minor bugs

  • 3 Replies
  • 1882 Views
*

Offline shorto

  • **
  • 1
  • +0/-0
XBTIT 2.5.3 minor bugs
« on: August 30, 2016, 11:31:49 pm »
Hey all!

I have been having some difficulties that have supposedly been dealt with in the 2.5.2 version already now I just did a fresh install of 2.5.3 and I see that the problem still persists.

1. Chrome login - unable to login - page just refreshes it self if the password is correct - no errors. If you go to "without history browsing" it works without a problem. Works fine with other browsers I have tested.
2. Header change does not work; whatever I use for my sitename it still always says XBTIT.

Any ideas?

Thank you

*

Offline King Cobra

  • XBTIT Maintainer / Developer
  • *****
  • 533
  • +0/-0
  • xbtitFM Administrator
Re: XBTIT 2.5.3 minor bugs
« Reply #1 on: August 31, 2016, 02:06:21 am »
Hey all!

I have been having some difficulties that have supposedly been dealt with in the 2.5.2 version already now I just did a fresh install of 2.5.3 and I see that the problem still persists.

1. Chrome login - unable to login - page just refreshes it self if the password is correct - no errors. If you go to "without history browsing" it works without a problem. Works fine with other browsers I have tested.
2. Header change does not work; whatever I use for my sitename it still always says XBTIT.

Any ideas?

Thank you

for number 2 did you change this
Code: [Select]
<a class="navbar-brand" href="index.php">XBTIT</a> in the xbtit_default/main.tpl file

*

Offline King Cobra

  • XBTIT Maintainer / Developer
  • *****
  • 533
  • +0/-0
  • xbtitFM Administrator
Re: XBTIT 2.5.3 minor bugs
« Reply #2 on: August 31, 2016, 11:35:20 am »
in the themes main.tpl
change this
Code: [Select]
<a class="navbar-brand" href="index.php">XBTIT</a>to this
Code: [Select]
<a class="navbar-brand" href="index.php"><tag:site_name /></a>now when the site name is changed in the tracker setting it will change on the tracker's header
« Last Edit: August 31, 2016, 01:15:24 pm by King Cobra »

*

Offline Q8Hma

  • ****
  • 77
  • +0/-0
  • Developer Under Maintenance
Re: XBTIT 2.5.3 minor bugs
« Reply #3 on: August 31, 2016, 01:02:59 pm »
Hey all!

I have been having some difficulties that have supposedly been dealt with in the 2.5.2 version already now I just did a fresh install of 2.5.3 and I see that the problem still persists.

1. Chrome login - unable to login - page just refreshes it self if the password is correct - no errors. If you go to "without history browsing" it works without a problem. Works fine with other browsers I have tested.
2. Header change does not work; whatever I use for my sitename it still always says XBTIT.

Any ideas?

Thank you

Hello

1- u need to delete the cookies from ur browser to work find

thnx King Cobra for fix #2

 


Powered by EzPortal