XBTIT 2.5.3 Released

  • 13 Replies
  • 6408 Views
*

Gh0st4unt3r

XBTIT 2.5.3 Released
« on: August 30, 2016, 10:10:22 pm »
we have fixed most errors and some minor bugs that was causing problems, we have now updated the latest versioning also.

Keep submitting any problems and ideas to Github.

*

Offline anonymiz

  • **
  • 3
  • +0/-0
Re: XBTIT 2.5.3 Released
« Reply #1 on: September 18, 2016, 09:42:54 am »
i need plugin for this even themes

*

Gh0st4unt3r

Re: XBTIT 2.5.3 Released
« Reply #2 on: September 19, 2016, 11:31:38 am »
We are working hard with the core code and we do know that some of the older themes with slight custom work will be compatible with the latest versions of xbtit.

Designers are probably working on making some themes as we progress with XBTIT into the future.

If you have any ideas for themes feel free to post them and someone will hopefully make a 2.5.x supported themes for everyone.

*

Offline anonymiz

  • **
  • 3
  • +0/-0
Re: XBTIT 2.5.3 Released
« Reply #3 on: September 19, 2016, 08:17:56 pm »
which is most updated to download and test


from git
https://github.com/btiteam/xbtit


or

btiteam site
http://www.btiteam.org/index.php?action=downloads;sa=view;down=8


as both files and folders and sizes are very different please

*

Offline King Cobra

  • XBTIT Maintainer / Developer
  • *****
  • 527
  • +0/-0
  • xbtitFM Administrator
Re: XBTIT 2.5.3 Released
« Reply #4 on: September 20, 2016, 04:22:28 am »
it's best to get & use what we have in the downloads http://www.btiteam.org/index.php?action=downloads;sa=view;down=8

*

Offline maknol

  • **
  • 23
  • +0/-0
Re: XBTIT 2.5.3 Released
« Reply #5 on: September 25, 2016, 12:18:45 pm »
At witch version of php and MariaDB is working?
I have:
Code: [Select]
PHP version
5.3.29
MYSQL version
10.0.27-MariaDB
and i can't install.

*

Offline King Cobra

  • XBTIT Maintainer / Developer
  • *****
  • 527
  • +0/-0
  • xbtitFM Administrator
Re: XBTIT 2.5.3 Released
« Reply #6 on: September 25, 2016, 12:49:25 pm »
At witch version of php and MariaDB is working?
I have:
Code: [Select]
PHP version
5.3.29
MYSQL version
10.0.27-MariaDB
and i can't install.
I have it installed on my localhost with
PHP version
7.0.3
MYSQL version
5.6.28 MyISAM
or it works with InnoDB

*

Offline maknol

  • **
  • 23
  • +0/-0
Re: XBTIT 2.5.3 Released
« Reply #7 on: September 25, 2016, 02:07:00 pm »
It's freeze always o step 3/5


*

Offline King Cobra

  • XBTIT Maintainer / Developer
  • *****
  • 527
  • +0/-0
  • xbtitFM Administrator
Re: XBTIT 2.5.3 Released
« Reply #8 on: September 26, 2016, 04:12:26 am »
try upgrading your php to 5.4.x or higher

*

Offline maknol

  • **
  • 23
  • +0/-0
Re: XBTIT 2.5.3 Released
« Reply #9 on: October 01, 2016, 09:15:00 pm »
If i do that, my running site will go down.

*

Offline King Cobra

  • XBTIT Maintainer / Developer
  • *****
  • 527
  • +0/-0
  • xbtitFM Administrator
Re: XBTIT 2.5.3 Released
« Reply #10 on: October 02, 2016, 01:51:02 am »
is your server setup to use mysqli or just mysql?

*

Offline maknol

  • **
  • 23
  • +0/-0
Re: XBTIT 2.5.3 Released
« Reply #11 on: October 04, 2016, 05:33:22 pm »
After enabling the extension, it work like a charm ;)
« Last Edit: October 04, 2016, 05:50:44 pm by maknol »

*

Offline maknol

  • **
  • 23
  • +0/-0
Re: XBTIT 2.5.3 Released
« Reply #12 on: October 05, 2016, 05:59:46 pm »


Is this a bug or only for me?

*

Offline King Cobra

  • XBTIT Maintainer / Developer
  • *****
  • 527
  • +0/-0
  • xbtitFM Administrator
Re: XBTIT 2.5.3 Released
« Reply #13 on: October 06, 2016, 12:59:54 am »
Locked this topic cause it was for Announcement not for support issues
submit any problems and ideas to Github.

 


Powered by EzPortal